Entries

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

iPhoneアプリ開発に必要なもの

▼iPhoneアプリ開発に必要なもの

・Mac OS X 10.5.3以上が動作するIntel CPU搭載のMacintosh
・iPhone OS 2.0以上のiPhone、もしくはiPod touch

iPhone/iPod touchがなくても開発はできますが、加速度センサー等はiPhoneシミュレータでは再現できませんので、やっぱりあったほうがいいです。

実機で動くのを見るのは楽しいですね。
スポンサーサイト

Appendix

プロフィール

iPhone SDK

Author:iPhone SDK
iPhoneアプリの作り方を勉強、紹介してます。

App Storeに登録申請したiPhoneアプリはまだありません。。
いつの日か…待ってろよアップル!!

ちなみに開発機材はiPod touch 2G(8GB)とMac miniな貧弱一般人です。

月別アーカイブ

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。